Qard Support

Can't find the answer?
support@goonbee.com
Contact email
This app is free, currently at version 1.0, and requires an iPhone or iPod Touch running iOS 5.0 or higher.

Frequently Asked Questions

Does the app show the newest offers?

Yes, the app always stays in sync with our latest offers.

 

Do I need to update the app?

No, the app always has the latest offers.

 

The app crashes when I ...

Please send us an email on support@goonbee.com describing what causes the crash and we will do our best to get the issue resolved ASAP.

 

I would love to see feature X in the app.

Send us an email on support@goonbee.com, we consider all suggestions and try to include the valuable ones in future updates. We really appreciate feedback from our users!